<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Wickstrom leaving ULM - ESPN 97.7FM</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.espn977.com/xmlrpc.php">
			<link rel="shortcut icon" href="http://www.espn977.com/wp-content/uploads/2016/06/favicon.png">
				
	
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.espn977.com/sports/wickstrom-leaving-ulm/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wickstrom leaving ULM - ESPN 97.7FM" />
<meta property="og:description" content="ULM Director of Athletics Dr. Brian Wickstrom will not seek to renew his contract with the university, according to President Dr. Nick J. Bruno. Wickstrom&#8217;s contract runs through June 30, 2017. &nbsp; &#8220;I want to thank Dr. Wickstrom for his ...Read More" />
<meta property="og:url" content="http://www.espn977.com/sports/wickstrom-leaving-ulm/" />
<meta property="og:site_name" content="ESPN 97.7FM" />
<meta property="article:tag" content="ULM" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-05-18T12:07:59+00:00" />
<meta property="og:image" content="http://www.espn977.com/wp-content/uploads/2016/06/ULM.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ULM Director of Athletics Dr. Brian Wickstrom will not seek to renew his contract with the university, according to President Dr. Nick J. Bruno. Wickstrom&#8217;s contract runs through June 30, 2017. &nbsp; &#8220;I want to thank Dr. Wickstrom for his ...Read More" />
<meta name="twitter:title" content="Wickstrom leaving ULM - ESPN 97.7FM" />
<meta name="twitter:image" content="http://www.espn977.com/wp-content/uploads/2016/06/ULM.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ESPN 97.7FM &raquo; Feed" href="http://www.espn977.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ESPN 97.7FM &raquo; Comments Feed" href="http://www.espn977.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ESPN 97.7FM &raquo; Wickstrom leaving ULM Comments Feed" href="http://www.espn977.com/sports/wickstrom-leaving-ulm/feed/" />
<link rel='stylesheet' id='ad_carousel_css1-css'  href='http://www.espn977.com/wp-content/plugins/srr-admgr/css/owl.carousel.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css2-css'  href='http://www.espn977.com/wp-content/plugins/srr-admgr/css/owl.theme.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css3-css'  href='http://www.espn977.com/wp-content/plugins/srr-admgr/css/owl.transitions.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='validation-style-css'  href='http://www.espn977.com/wp-content/plugins/srr-contests/css/validationEngine.jquery.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsiveslides-css'  href='http://www.espn977.com/wp-content/plugins/srr-slider/assets/css/responsiveslides.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='srr-weather-css'  href='http://www.espn977.com/wp-content/plugins/srr-weather/css/srr-weather.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css'  href='http://www.espn977.com/wp-content/themes/srr-bigtown/includes/resources/bootstrap/css/bootstrap.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='http://www.espn977.com/wp-content/themes/srr-bigtown/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.espn977.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.espn977.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C300italic%2C400italic%2C600italic%2C700italic%2C800italic&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.espn977.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.espn977.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='http://www.espn977.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.espn977.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.espn977.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.espn977.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.espn977.com/wp-content/plugins/srr-admgr/js/owl.carousel.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.espn977.com/wp-content/plugins/srr-contests/js/jquery.validationEngine.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.espn977.com/wp-content/plugins/srr-contests/js/jquery.validationEngine-en.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.espn977.com/wp-content/plugins/srr-slider/assets/js/responsiveslides.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.espn977.com/wp-content/themes/srr-bigtown/includes/resources/bootstrap/js/bootstrap.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.espn977.com/wp-content/themes/srr-bigtown/includes/js/bootstrap-wp-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.espn977.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.espn977.com/wp-content/themes/srr-bigtown/includes/js/navigation.js?ver=20160706'></script>
<script type='text/javascript' src='http://www.espn977.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.espn977.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.espn977.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.espn977.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.espn977.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.espn977.com/?p=3230' />
<link rel="alternate" type="application/json+oembed" href="http://www.espn977.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.espn977.com%2Fsports%2Fwickstrom-leaving-ulm%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.espn977.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.espn977.com%2Fsports%2Fwickstrom-leaving-ulm%2F&#038;format=xml" />
<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('a.track_ads').live('click',function(i) {
		jQuery.post(
		'http://www.espn977.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		{
			action:'camsetAddClickViewAjax'  ,
			redirect: jQuery(this).attr('href'),
			adpostid:jQuery(this).attr('rel')
		}, 
		function(jsontext){
		});	
	});
});
	</script>



<script type="text/javascript">

jQuery(document).ready(function($) {



	var wpadmOnce = true;
	var wpadmArr = [];
	
	
	
	

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);
	//wpadmOnce  = false;

	//alert(jQuery(".wp-adm").size());
	jQuery(".wp-adm").each(function (adkey){
		var thiss = $(this); //alert('');
		if($.inArray(adkey , wpadmArr) != -1)
		{
			wpadmArr.push(adkey);
		}	
		$.ajax({
		type	: 'POST',
		url		:'http://www.espn977.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:
		{
			action:'getWPAdMonetizerSpecificAds'  ,
			data: $(this).attr('data'),
			hours:hours,
			currentTime:currentTime
		},
		success: function(jsontext){ //alert('msg '+jsontext);
			if(jsontext != '0')
				thiss.append(jsontext);
		},async	:false
		});	
		
		

});   // end jquery ready

});
</script>
<script type="text/javascript">

jQuery(document).ready(function($) {

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);

	jQuery(".wp-adm_by_seq.seq-0").each(function (i){
		var thiss = $(this);
		//alert(i);
		$.ajax({
		type	: 'POST',
		
		url		:'http://www.espn977.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:{
			action:'getWPAdMonetizerSequentialAds'  ,
			data:$(this).attr('data'),
			hours:hours,
			currentTime:currentTime
			
		}, 
		success: function(jsontext){ //alert(jsontext);
			//if(jsontext != '0')
				//thiss.append(jsontext);
				
			var obj = jQuery.parseJSON(jsontext);
			
			if (obj && obj.length) {
				var counts = obj.length;
				jQuery(".wp-adm_by_seq.adb-" + thiss.attr('block')).each(function (j){	
					jQuery(this).html(obj[j%counts]);
				});
			}
				
		},async	:false});	
	});
});
</script>
		<script type="text/javascript">		jQuery(document).ready(function($){			$(function() {				$(".rslides").responsiveSlides({				  auto: true,             		// Boolean: Animate automatically, true or false				  speed: 500,            		// Integer: Speed of the transition, in milliseconds				  timeout: 9000,          	// Integer: Time between slide transitions, in milliseconds				  pager: false,           						// Boolean: Show pager, true or false				  nav: true,             			// Boolean: Show navigation, true or false				  random: false,          		// Boolean: Randomize the order of the slides, true or false				  pause: false,           		// Boolean: Pause on hover, true or false				  pauseControls: false, // Boolean: Pause when hovering controls, true or false				  prevText: "Prev",   		// String: Text for the "previous" button				  nextText: "Next",      	// String: Text for the "next" button				  maxwidth: "784",           					// Integer: Max-width of the slideshow, in pixels				  maxheight: "400",				  navContainer: "",       						// Selector: Where controls should be appended to, default is after the 'ul'				  manualControls: "",     						// Selector: Declare custom pager navigation				  namespace: "rslides",   						// String: Change the default namespace used				  before: function(){},   						// Function: Before callback				  after: function(){}     						// Function: After callback				});			});		});		</script>		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#dd3333;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ffffff;font-size:15px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style>				<style type="text/css" media="screen">.onair-info h3{letter-spacing: -1px;}
.srr_listenlive:hover {background-color: #f80000 !important;}
.main-navigation-menu ul a{padding:7px 15px;}
.weathernod {display:none;}</style>
		
	<script type="text/javascript">  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this);
				var imgID = $img.attr('id');
				var imgClass = $img.attr('class');
				var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					// Get the SVG tag, ignore the rest
					var $svg = jQuery(data).find('svg');
					// Add replaced image's ID to the new SVG
					if(typeof imgID !== 'undefined') {
						$svg = $svg.attr('id', imgID);
					}
					// Add replaced image's classes to the new SVG
					if(typeof imgClass !== 'undefined') {
						$svg = $svg.attr('class', imgClass+' replaced-svg');
					}
					// Remove any invalid XML tags as per http://validator.w3.org
					$svg = $svg.removeAttr('xmlns:a');
					// Replace image with new SVG
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=960');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	<script type='text/javascript'>
		jQuery(document).ready(function($) {
			$('.countdown').each(function(){
				$(this).countdown($(this).attr('value'), function(event) {
				$(this).html(
				event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>')
			  );
				});
			});
		});
	</script>
		
</head>

<body class="post-template-default single single-post postid-3230 single-format-standard group-blog" >
				<header id="masthead" class="site-header">
			
			
		<div class="header container">
							
				<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" href="http://radio.securenetsystems.net/radio_player_large.cfm?stationCallSign=WLIN">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="http://www.espn977.com/submit-sports-news/">Submit Sports News</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://www.espn977.com/sitemap/">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
														<a href="http://www.facebook.com/espn977" class="fa fa-facebook" target="_blank"></a>							<a href="http://www.twitter.com/espn977" class="fa fa-twitter" target="_blank"></a>																					<a href="http://www.youtube.com/user/RedPeachESPN" class="fa fa-youtube" target="_blank"></a>														<a href="https://soundcloud.com/redpeachmedia" class="fa fa-soundcloud" target="_blank"></a>																																			<a href="https://geo.itunes.apple.com/us/app/redpeachsports-rdsports/id1097148234?mt=8&at=1000lqR" class="fa fa-apple" target="_blank"></a>							<a href="https://play.google.com/store/apps/details?id=com.rdsports.player&hl=en" class="fa fa-android" target="_blank"></a>						</div>
					</div>
				</div>
						<div class="row">
									<div class="site-header-inner col-sm-12 col-md-3">
										<div class="site-branding">
							<a href="http://www.espn977.com/" title="ESPN 97.7FM" rel="home"><img src="http://www.espn977.com/wp-content/uploads/2016/06/espnlogo.png" alt="ESPN 97.7FM"></a>
						</div>
					</div>
									<div class="site-header-inner col-sm-12 col-md-9 topad">
										<div class="header-content ">
							 
	<style type="text/css">
			</style>
		
			<style>
		#ads-slider-1282-724 .owl-item div{
		 /* padding:5px; */
		}
		#ads-slider-1282-724 .owl-item img{
		  display: block;
		  width: 100%;
		  height: auto;
		}
		</style>
		<script type="text/javascript">
		jQuery(document).ready(function($) { //alert(" ");
		  $("#ads-slider-1282-724").owlCarousel({
			autoPlay : true,
			stopOnHover : true,
			navigation:false,
			pagination:false,
			/*paginationSpeed : 1000,*/
			goToFirstSpeed : 2000,
			singleItem : true,
			slideSpeed : 300,
						transitionStyle:"fade",
						lazyLoad : true
		  });
		  //alert('');
		});
		</script>
				 <div class="">
		  <div class="slider-container slider-container-1282-724 ">
			<div id="ads-slider-1282-724" 
				 class="owl-carousel"  >
						<div class="mlx-ad-wrapper" style="max-width:728px; max-height:90px; margin:0px auto;">	
								<a href="http://www.simmonssportinggoods.com/ " target="_blank"
					rel="2280" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/728x90_Simmons.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:728px; max-height:90px; margin:0px auto;">	
								<a href="http://www.tilleyshomes.com/ " target="_blank"
					rel="2275" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/728x90_GregTilleys.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:728px; max-height:90px; margin:0px auto;">	
								<a href="http://www.heartlungvascularclinic.com/ " target="_blank"
					rel="2283" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/728x90_HearthLungClinic.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
								</div>
					</div>
			</div><!-- .row -->
		</div><!-- .header .container -->

		<div class="site-navigation">		
			<div class="container">
				<div class="row">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="http://www.espn977.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="http://www.espn977.com/">Home</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133"><a href="http://www.espn977.com/onair/">Our Lineup</a>
<ul class="sub-menu">
	<li id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134"><a href="http://www.espn977.com/onair/">On Air Schedule</a></li>
	<li id="menu-item-2179" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2179"><a href="http://www.espn977.com/onair/morning-drive-dietrich-white/">Morning Drive with Dietrich &#038; White</a></li>
	<li id="menu-item-2177" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2177"><a href="http://www.espn977.com/onair/mike-mike/">Mike &#038; Mike</a></li>
	<li id="menu-item-2184" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2184"><a href="http://www.espn977.com/onair/russillo-and-kanell/">Russillo and Kanell</a></li>
	<li id="menu-item-2187" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2187"><a href="http://www.espn977.com/onair/edge-terry-waldrop/">The Edge with Terry Waldrop</a></li>
	<li id="menu-item-2190" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2190"><a href="http://www.espn977.com/onair/the-sports-company-with-sean-fox/">The Sports Company with Sean Fox</a></li>
	<li id="menu-item-2174" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2174"><a href="http://www.espn977.com/onair/jalen-and-jacoby/">Jalen and Jacoby</a></li>
	<li id="menu-item-2175" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2175"><a href="http://www.espn977.com/onair/jorge-izzy/">Jorge &#038; Izzy</a></li>
	<li id="menu-item-2170" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2170"><a href="http://www.espn977.com/onair/freddie-coleman-show/">Freddie Coleman Show</a></li>
	<li id="menu-item-2185" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2185"><a href="http://www.espn977.com/onair/sc-all-night/">SC All Night</a></li>
	<li id="menu-item-2169" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2169"><a href="http://www.espn977.com/onair/first-and-last/">First and Last</a></li>
	<li id="menu-item-2182" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2182"><a href="http://www.espn977.com/onair/robin-lundberg/">Robin Lundberg</a></li>
	<li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-onair menu-item-2189"><a href="http://www.espn977.com/onair/the-sporting-life/">The Sporting Life</a></li>
</ul>
</li>
<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-90"><a href="http://www.espn977.com/category/sports/">News</a></li>
<li id="menu-item-1743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1743"><a href="http://www.espn977.com/sportsteam/">Team Schedules</a></li>
<li id="menu-item-439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-439"><a href="http://www.espn977.com/contests">Contests</a></li>
<li id="menu-item-2299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2299"><a href="http://www.espn977.com/advertise-with-us/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-2304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2304"><a href="http://www.espn977.com/advertise-with-us/">Get Information &#038; Rates</a></li>
	<li id="menu-item-2301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2301"><a href="http://www.espn977.com/advertise-with-us/radio-advertising-faqs/">Radio Advertising FAQ&#8217;s</a></li>
	<li id="menu-item-2300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2300"><a href="http://www.espn977.com/advertise-with-us/creative-examples/">Creative Examples</a></li>
	<li id="menu-item-2302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2302"><a href="http://www.espn977.com/advertise-with-us/results-testimonials/">Results &#038; Testimonials</a></li>
	<li id="menu-item-2303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2303"><a href="http://www.espn977.com/advertise-with-us/advertise-frequently-steadily/">Why Advertise Frequently and Steadily?</a></li>
</ul>
</li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.espn977.com/contact-us/">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->


			

	
<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-3230" class="post-3230 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-ulm">
	<header class="page-header">
		<div class="breadcrumbs"><a href="http://www.espn977.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.espn977.com/category/sports/">Sports</a></span> &raquo; <span class="current">Wickstrom leaving ULM</span></div><!-- .breadcrumbs -->		<h1 class="page-title">Wickstrom leaving ULM</h1>
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3230" class="share-facebook sd-button share-icon" href="http://www.espn977.com/sports/wickstrom-leaving-ulm/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3230" class="share-twitter sd-button share-icon" href="http://www.espn977.com/sports/wickstrom-leaving-ulm/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3230" class="share-google-plus-1 sd-button share-icon" href="http://www.espn977.com/sports/wickstrom-leaving-ulm/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3230" class="share-pinterest sd-button share-icon" href="http://www.espn977.com/sports/wickstrom-leaving-ulm/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.espn977.com/sports/wickstrom-leaving-ulm/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.espn977.com/sports/wickstrom-leaving-ulm/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="600" height="400" src="http://www.espn977.com/wp-content/uploads/2016/06/ULM.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.espn977.com/wp-content/uploads/2016/06/ULM.jpg 600w, http://www.espn977.com/wp-content/uploads/2016/06/ULM-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />									</div>
										<div class="entry-meta">
				<span class="posted-on">Posted on <a href="http://www.espn977.com/sports/wickstrom-leaving-ulm/" title="12:07 pm" rel="bookmark"><time class="entry-date published" datetime="2017-05-18T12:07:59+00:00">May 18, 2017</time></a></span>			</div><!-- .entry-meta -->
				<p>ULM Director of Athletics Dr. Brian Wickstrom will not seek to renew his contract with the university, according to President Dr. Nick J. Bruno. Wickstrom&#8217;s contract runs through June 30, 2017.</p>
<p>&nbsp;</p>
<p>&#8220;I want to thank Dr. Wickstrom for his four years of service to ULM,&#8221; Bruno stated. &#8220;When Brian arrived at ULM, we discussed what his goals and aspirations were. At that time, he informed me that his plan was to remain here for three or four years, but his goal was to move to a larger program. He has accomplished many things during his tenure and our program is better for his service. I wish Brian and his family the best in his future endeavors.&#8221;</p>
<p>Dr. Bruno and I started discussions about an extension back in January. After a lot of thought and reflection, I wanted to be honest about my desire to make a long-term move to a bigger program. Through these discussions, I decided not to ask for a contract extension.&#8221;</p>
<p><a href="http://www.ulmwarhawks.com/ViewArticle.dbml?DB_OEM_ID=19000&amp;ATCLID=211599506">http://www.ulmwarhawks.com/ViewArticle.dbml?DB_OEM_ID=19000&amp;ATCLID=211599506</a></p>
<p>&nbsp;</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

																<div class="relatedposts-wrapper">
						<style>
							.related-cat {color:transparent;}
							.related-cat a, .related-sponsor a {background-color:#c80000; color:#ffffff !important;}
						</style>
						<h3>You might also like...</h3><style>@media (max-width:630px) {.relatedposts {height:205px !important;}}</style>										<div class="relatedposts three" style="height:230px; ">
											<div class="relatedimage" style="background-image: url('http://www.espn977.com/wp-content/uploads/2017/01/head-1.jpg'); height:170px;">
												<a href="http://www.espn977.com/sports/when-will-it-end/" rel="bookmark" title="When will it end?"><span></span></a>
											</div>
											<a href="http://www.espn977.com/sports/when-will-it-end/" rel="bookmark" title="When will it end?">When will it end?</a>
										</div>
									<style>@media (max-width:630px) {.relatedposts {height:205px !important;}}</style>										<div class="relatedposts three" style="height:230px; ">
											<div class="relatedimage" style="background-image: url('http://www.espn977.com/wp-content/uploads/2016/06/featured-image.jpg'); height:170px;">
												<a href="http://www.espn977.com/sports/warhawks-win/" rel="bookmark" title="Warhawks win"><span></span></a>
											</div>
											<a href="http://www.espn977.com/sports/warhawks-win/" rel="bookmark" title="Warhawks win">Warhawks win</a>
										</div>
									<style>@media (max-width:630px) {.relatedposts {height:205px !important;}}</style>										<div class="relatedposts three" style="height:230px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('http://www.espn977.com/wp-content/uploads/2016/06/featured-image.jpg'); height:170px;">
												<a href="http://www.espn977.com/sports/shreveport-bossier-basketball-classic-announced/" rel="bookmark" title="Shreveport-Bossier Basketball Classic announced"><span></span></a>
											</div>
											<a href="http://www.espn977.com/sports/shreveport-bossier-basketball-classic-announced/" rel="bookmark" title="Shreveport-Bossier Basketball Classic announced">Shreveport-Bossier Basketball Classic announced</a>
										</div>
									<style>@media (max-width:630px) {.relatedposts {height:205px !important;}}</style>										<div class="relatedposts three" style="height:230px; ">
											<div class="relatedimage" style="background-image: url('http://www.espn977.com/wp-content/uploads/2016/07/ulm.jpg'); height:170px;">
												<a href="http://www.espn977.com/sports/sun-belt-preseason-poll/" rel="bookmark" title="Sun Belt Preseason Poll"><span></span></a>
											</div>
											<a href="http://www.espn977.com/sports/sun-belt-preseason-poll/" rel="bookmark" title="Sun Belt Preseason Poll">Sun Belt Preseason Poll</a>
										</div>
									<style>@media (max-width:630px) {.relatedposts {height:205px !important;}}</style>										<div class="relatedposts three" style="height:230px; ">
											<div class="relatedimage" style="background-image: url('http://www.espn977.com/wp-content/uploads/2016/06/featured-image.jpg'); height:170px;">
												<a href="http://www.espn977.com/sports/black-friday-north-la-college-hoops/" rel="bookmark" title="Black Friday for North LA college hoops"><span></span></a>
											</div>
											<a href="http://www.espn977.com/sports/black-friday-north-la-college-hoops/" rel="bookmark" title="Black Friday for North LA college hoops">Black Friday for North LA college hoops</a>
										</div>
									<style>@media (max-width:630px) {.relatedposts {height:205px !important;}}</style>										<div class="relatedposts three" style="height:230px; margin-right:0px;">
											<div class="relatedimage" style="background-image: url('http://www.espn977.com/wp-content/uploads/2016/06/featured-image.jpg'); height:170px;">
												<a href="http://www.espn977.com/sports/oklahoma-lowers-boom-warhawks/" rel="bookmark" title="Oklahoma lowers the boom on warhawks"><span></span></a>
											</div>
											<a href="http://www.espn977.com/sports/oklahoma-lowers-boom-warhawks/" rel="bookmark" title="Oklahoma lowers the boom on warhawks">Oklahoma lowers the boom on warhawks</a>
										</div>
															</div>
														
	</div><!-- close .main-content-inner -->
	
	<div class="sidebar col-sm-12 col-md-4">

				<div class="sidebar-padder">
									<aside id="wpadm_adblocks_widget-6" class="widget widget_wpadm_adblocks_widget"> 
	<style type="text/css">
			</style>
		
			<style>
		#ads-slider-1286-755 .owl-item div{
		 /* padding:5px; */
		}
		#ads-slider-1286-755 .owl-item img{
		  display: block;
		  width: 100%;
		  height: auto;
		}
		</style>
		<script type="text/javascript">
		jQuery(document).ready(function($) { //alert(" ");
		  $("#ads-slider-1286-755").owlCarousel({
			autoPlay : true,
			stopOnHover : true,
			navigation:false,
			pagination:false,
			/*paginationSpeed : 1000,*/
			goToFirstSpeed : 2000,
			singleItem : true,
			slideSpeed : 300,
						lazyLoad : true
		  });
		  //alert('');
		});
		</script>
				 <div class="">
		  <div class="slider-container slider-container-1286-755 ">
			<div id="ads-slider-1286-755" 
				 class="owl-carousel"  >
						<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="https://www.readydecks.com/ " target="_blank"
					rel="2276" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/300x250_ReadyDecks.gif' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.suddenlink.com/storefront" target="_blank"
					rel="2203" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/300x250_Suddenlink.gif' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://jaymallardford.com/" target="_blank"
					rel="2279" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/300x250_JayMallard.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.mckinneyhonda.com/" target="_blank"
					rel="2246" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/300x250_McKinneyHonda.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.ponchatoulas.com/" target="_blank"
					rel="2285" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/300x250_Ponchatoulas.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
		</aside><aside id="onairwidget-8" class="widget OnAirWidget"><h4 class="widget-title">On Air Now</h4>					<div class="onairnow">
						<div class="onair-img" style="background-image: url('http://www.espn977.com/wp-content/uploads/2016/06/sportsco-300x300.jpg')">
															<a href="http://www.espn977.com/onair/the-sports-company-with-sean-fox/"><img src="http://www.espn977.com/wp-content/themes/srr-bigtown/includes/img/imglink.png"></a>
													</div>
						<div class="onair-info">
															<a href="http://www.espn977.com/onair/the-sports-company-with-sean-fox/" rel="bookmark" title="The Sports Company with Sean Fox"><h3>The Sports Company with Sean Fox</h3></a>
														<div class="onair-time">3:00pm - 6:00pm</div>
							<div class="onair-social">
															</div>
														<div class="onair-blog"><a class="button" href="http://www.espn977.com/onair/the-sports-company-with-sean-fox/">More Info</a></div>																						<div class="onair-phone">Call-In: <span>(888) 993-7762</span></div>
													</div>
					</div>
				</aside><aside id="facebookpagewidget-6" class="widget widget_facebookpagewidget"><h4 class="widget-title">ESPN 97.7 on Facebook</h4>
            <div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<div id="facebook_likebox_widget" style="max-width: 100%;">  <div class="fbCustom" style="width:100%">    <div class="FBWrap" style="overflow: hidden;">      <div class="fb-page" style="text-align: center;" data-height="340" data-width="500" data-href="https://www.facebook.com/espn977" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">      </div>    </div>  </div></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Latest Headlines</h4><div class="latest-wrapper">		<style>
			.latest-cat {color:transparent;}
			.latest-cat a, .latest-sponsor a {background-color:#c80000}
			.latest-cat a, .latest-sponsor a {color:#ffffff !important;}
			.latest-wrapper .latest-meta span {border-bottom: 2px solid #c80000}
		</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.espn977.com/wp-content/uploads/2016/06/featured-image.jpg')">
					<a href="http://www.espn977.com/sports/how-the-west-was-won/" rel="bookmark" title="How the west was won"><span></span></a>
				</div>
				<div class="latest-post">
					<header class="entry-header">
						<h1 class="entry-title"><a href="http://www.espn977.com/sports/how-the-west-was-won/" title="Permalink to How the west was won" rel="bookmark">How the west was won</a></h1>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<a href="http://www.espn977.com/category/sports/" rel="category tag">Sports</a> | <time class="entry-date" datetime="2017-05-18T12:49:05-05:00">Thursday, May 18th</time>					</div><!-- #entry-meta -->
									</div>
			</div>
						
				<style>
			.latest-cat {color:transparent;}
			.latest-cat a, .latest-sponsor a {background-color:#c80000}
			.latest-cat a, .latest-sponsor a {color:#ffffff !important;}
			.latest-wrapper .latest-meta span {border-bottom: 2px solid #c80000}
		</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.espn977.com/wp-content/uploads/2017/05/Hogs_v_LA_Tech_baseball_019_r600x400.jpg')">
					<a href="http://www.espn977.com/sports/tech-looks-continue-surge-postseason/" rel="bookmark" title="Tech looks to continue surge into postseason"><span></span></a>
				</div>
				<div class="latest-post">
					<header class="entry-header">
						<h1 class="entry-title"><a href="http://www.espn977.com/sports/tech-looks-continue-surge-postseason/" title="Permalink to Tech looks to continue surge into postseason" rel="bookmark">Tech looks to continue surge into postseason</a></h1>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<a href="http://www.espn977.com/category/sports/" rel="category tag">Sports</a> | <time class="entry-date" datetime="2017-05-18T12:35:50-05:00">Thursday, May 18th</time>					</div><!-- #entry-meta -->
									</div>
			</div>
						
				<style>
			.latest-cat {color:transparent;}
			.latest-cat a, .latest-sponsor a {background-color:#c80000}
			.latest-cat a, .latest-sponsor a {color:#ffffff !important;}
			.latest-wrapper .latest-meta span {border-bottom: 2px solid #c80000}
		</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.espn977.com/wp-content/uploads/2016/06/ULM.jpg')">
					<a href="http://www.espn977.com/sports/wickstrom-leaving-ulm/" rel="bookmark" title="Wickstrom leaving ULM"><span></span></a>
				</div>
				<div class="latest-post">
					<header class="entry-header">
						<h1 class="entry-title"><a href="http://www.espn977.com/sports/wickstrom-leaving-ulm/" title="Permalink to Wickstrom leaving ULM" rel="bookmark">Wickstrom leaving ULM</a></h1>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<a href="http://www.espn977.com/category/sports/" rel="category tag">Sports</a> | <time class="entry-date" datetime="2017-05-18T12:07:59-05:00">Thursday, May 18th</time>					</div><!-- #entry-meta -->
									</div>
			</div>
						
				<style>
			.latest-cat {color:transparent;}
			.latest-cat a, .latest-sponsor a {background-color:#c80000}
			.latest-cat a, .latest-sponsor a {color:#ffffff !important;}
			.latest-wrapper .latest-meta span {border-bottom: 2px solid #c80000}
		</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.espn977.com/wp-content/uploads/2017/01/jb.png')">
					<a href="http://www.espn977.com/sports/boykins-return-senior-season/" rel="bookmark" title="Boykins to return for Senior Season"><span></span></a>
				</div>
				<div class="latest-post">
					<header class="entry-header">
						<h1 class="entry-title"><a href="http://www.espn977.com/sports/boykins-return-senior-season/" title="Permalink to Boykins to return for Senior Season" rel="bookmark">Boykins to return for Senior Season</a></h1>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<a href="http://www.espn977.com/category/sports/" rel="category tag">Sports</a> | <time class="entry-date" datetime="2017-05-17T13:44:02-05:00">Wednesday, May 17th</time>					</div><!-- #entry-meta -->
									</div>
			</div>
						
				<style>
			.latest-cat {color:transparent;}
			.latest-cat a, .latest-sponsor a {background-color:#c80000}
			.latest-cat a, .latest-sponsor a {color:#ffffff !important;}
			.latest-wrapper .latest-meta span {border-bottom: 2px solid #c80000}
		</style>
		
					<div class="latest-one">
				<div class="latest-image" style="background-image: url('http://www.espn977.com/wp-content/uploads/2017/05/TexasTechvArizonaState7dd4qO4NC5dl.jpg')">
					<a href="http://www.espn977.com/sports/lsu-lands-another-big-time-transfer/" rel="bookmark" title="LSU lands another big time transfer"><span></span></a>
				</div>
				<div class="latest-post">
					<header class="entry-header">
						<h1 class="entry-title"><a href="http://www.espn977.com/sports/lsu-lands-another-big-time-transfer/" title="Permalink to LSU lands another big time transfer" rel="bookmark">LSU lands another big time transfer</a></h1>
					</header><!-- .entry-header -->
					<div class="latest-meta">
						<a href="http://www.espn977.com/category/sports/" rel="category tag">Sports</a> | <time class="entry-date" datetime="2017-05-16T13:56:38-05:00">Tuesday, May 16th</time>					</div><!-- #entry-meta -->
									</div>
			</div>
						
		</div> <!-- End Content Wrap --></aside><aside id="wpadm_adblocks_widget-7" class="widget widget_wpadm_adblocks_widget"> 
	<style type="text/css">
			</style>
		
			<style>
		#ads-slider-1285-86 .owl-item div{
		 /* padding:5px; */
		}
		#ads-slider-1285-86 .owl-item img{
		  display: block;
		  width: 100%;
		  height: auto;
		}
		</style>
		<script type="text/javascript">
		jQuery(document).ready(function($) { //alert(" ");
		  $("#ads-slider-1285-86").owlCarousel({
			autoPlay : true,
			stopOnHover : true,
			navigation:false,
			pagination:false,
			/*paginationSpeed : 1000,*/
			goToFirstSpeed : 2000,
			singleItem : true,
			slideSpeed : 300,
						lazyLoad : true
		  });
		  //alert('');
		});
		</script>
				 <div class="">
		  <div class="slider-container slider-container-1285-86 ">
			<div id="ads-slider-1285-86" 
				 class="owl-carousel"  >
						<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.suddenlink.com/storefront" target="_blank"
					rel="2203" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/300x250_Suddenlink.gif' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.green-clinic.com/ " target="_blank"
					rel="2272" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/300x250_GreenClinic.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.jimtaylorford.com/ " target="_blank"
					rel="2281" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/300x250_JimTaylor.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://www.louisianapowersports.com/ " target="_blank"
					rel="2273" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/300x250_LouisianaPowersports.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
							<div class="mlx-ad-wrapper" style="max-width:300px; max-height:250px; margin:0px auto;">	
								<a href="http://rocketfastcarwash.com/ " target="_blank"
					rel="2282" class="track_ads" >
						<img src='http://www.espn977.com/wp-content/uploads/2016/06/300X250_RocketFast.gif' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
		</aside>			
		</div><!-- close .sidebar-padder -->
			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
	<footer id="colophon" class="site-footer">
		<div class="container">
			<div class="row">
				<div class="site-footer-inner col-sm-12 footer">
					<div class="footerad ">
						 
	<style type="text/css">
			</style>
		
			 <div class="">
		  <div class="slider-container slider-container-2342-273 ">
			<div id="ads-slider-2342-273" 
				 >
						<div class="mlx-ad-wrapper" style="max-width:100%; max-height:auto; margin:0px auto;">	
								<a href="" target="_blank"
					rel="2344" class="track_ads" >
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5648668590751348"
     data-ad-slot="3456619310"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
							</div>
					<div class="copyright">
						<a href="#top" id="smoothup" title="Back to top"></a>
						<div class="menu-footer-menu-container"><ul id="footermenu" class="footer-nav"><li id="menu-item-1449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1449"><a href="http://www.espn977.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1448"><a href="http://www.espn977.com/privacy-statement/">Privacy Statement</a></li>
<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="http://www.espn977.com/trademark-notice/">Trademark Notice</a></li>
<li id="menu-item-2234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2234"><a target="_blank" href="http://www.espn977.com/wp-content/uploads/2017/01/2016-EEO-Public-File-Report.pdf">EEO Public File</a></li>
<li id="menu-item-2235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2235"><a target="_blank" href="http://www.espn977.com/wp-content/uploads/2016/06/EEO-POLICY-PROGRAM.pdf">EEO Program Policy</a></li>
<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1446"><a href="http://www.espn977.com/contest-guidelines/">Contest Guidelines</a></li>
</ul></div>						<div class="footer-copyright"><p>Copyright 2017, ESPN 97.7FM and Red Peach, LLC.  All Rights Reserved.<br />
Visit our other Red Peach stations: <a href="http://www.z1075fm.com" target="_blank">Z-107.5 FM</a> and <a href="http://www.thepeach993.com" target="_blank">The Peach 93.3FM</a>.</p>
</div>						<div class="license">
							Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.   <br>
															<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
													</div>
											</div>
				</div>	
			</div>
		</div><!-- close .container -->
	</footer>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.espn977.com\/sports\/wickstrom-leaving-ulm\/":3230};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/sports/wickstrom-leaving-ulm/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.espn977.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='onair-style-css'  href='http://www.espn977.com/wp-content/plugins/srr-onairnow/onair-style.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://www.espn977.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.espn977.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.espn977.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'113451958',post:'3230',tz:'-5',srv:'www.espn977.com'} ]);
	_stq.push([ 'clickTrackerInit', '113451958', '3230' ]);
</script>
<script type="text/javascript">
jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-79849005-2', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>